Gate-Keeper returns can not be completed
Incident Report for Returnless v1
Resolved
We've confirmed with affected consumers that the issue has been resolved.
Posted Feb 19, 2021 - 09:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 09:09 CET
Investigating
We've noticed that some consumers were unable to finish their return after the webshop approved their Gate-Keeper request. We are investigating the issue. For now, our advice would be to not approve any requests, and wait till the issue is fixed.
Posted Feb 19, 2021 - 08:57 CET
This incident affected: Return forms (Retourneren.nl, Retourneren.be, Returnform.com, Rücksendungen.de, Retours.fr).