DPD NL/BE - Label announcement issues
Incident Report for Returnless v1
Postmortem

DPD has provided us with a post mortem update regarding the incident:


Dear customer,

As you may have noticed, we had an IT outage today between 15:30 and 19:30, the cause of which was outside our company. It involved a hardware failure of several components, where the standard fail-over was unable to function. We were able to fix the problem in 5 hours together with our suppliers, which meant that our services were operational again from 8pm.

We will evaluate the incident and investigate how to prevent this as much as possible in the future.

We apologise for any inconvenience it may have caused you.

Should you still encounter anything, please let us know. We will take care of it.

On behalf of DPD Netherlands

Wim Nagels

CIO

Posted Apr 09, 2024 - 21:55 CEST

Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 21:54 CEST
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 15:19 CEST
This incident affected: Carriers (DPD).