PostNL Smart Returns can not be printed
Incident Report for Returnless v1
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 20:18 CEST
Monitoring
After consulting with PostNL, we made a change in the configuration of Smart Returns. We now create returns with the new product code 3285 (Return to Home). Previously we used product code 2285 (Reply number) which now may have caused problems for customers who do not have a Reply number subscription.

We will monitor results. Please inform us if you still receive complaints.
Posted May 31, 2022 - 17:05 CEST
Investigating
Some webshops are reporting issues with PostNL Smart Return labels which can not be printed in the parcelshop. We've temporarily disabled PostNL Smart Returns and will provide a regular shipping label to the customer. We are in contact with PostNL to investigate the issue.
Posted May 26, 2022 - 15:06 CEST
This incident affected: Carriers (PostNL).