Announcement Failed for PostNL Easy Return Service
Incident Report for Returnless v1
Resolved
The issue has been resolved and all consumers will receive their shipping label by email in the next few mintutes.
Posted Jul 12, 2022 - 15:30 CEST
Identified
We're currently experiencing issues with creating shipment with the PostNL Easy Return Service (ERS). These international shipments can not be created at the moment but will result in an Announcement Failed error.

We've identified the cause of the issue and are working on a fix now.

All affected consumers will receive a notification email today once their shipping label is ready.
Posted Jul 12, 2022 - 13:37 CEST
This incident affected: Carriers (PostNL).