SendCloud label announcement issues
Incident Report for Returnless v1
Resolved
The incident has been solved. We will do extensive monitoring the next few hours to make sure shipments are created correctly.
Impacted customers have received an email containing their return label.
Posted Jan 19, 2021 - 15:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 14:45 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 14:29 CET
Investigating
At the moment we are experiencing difficulties in announcing labels through SendCloud. The problem has been reported and SendCloud is currently resolving the issue.
Posted Jan 19, 2021 - 14:25 CET
This incident affected: Carriers (PostNL, bPost, DHL, DPD).