PostNL Label Announcement issues
Incident Report for Returnless v1
Resolved
This incident has been resolved. PostNL has located the issue and implemented a fix. We have created a new return label for all affected customers and resend a shipping label to them.
Posted Oct 20, 2020 - 12:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 11:16 CEST
Investigating
We are in contact with PostNL to resolve the label announcement issue as quick as possible
Posted Oct 20, 2020 - 10:45 CEST
This incident affected: Carriers (PostNL).