DHL NL/BE - Label announcement issues
Incident Report for Returnless v1
Resolved
The issue appears to be resolved. We will keep monitoring the results.
Posted Aug 28, 2023 - 13:53 CEST
Identified
The carrier continues to work on the resolution of the issue.
Posted Aug 28, 2023 - 11:52 CEST
Monitoring
A fix has been implemented by the carrier and we are monitoring the results.
Posted Aug 28, 2023 - 11:22 CEST
Investigating
We are experiencing label announcement issues with DHL shipping methods for Netherlands and Belgium.

We are currently investigating this issue with the carrier.
Posted Aug 28, 2023 - 10:24 CEST
This incident affected: Carriers (DHL).