Mollie full outage
Incident Report for Returnless v1
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 13:56 CET
Monitoring
We see payments for returns coming in successfully again. Mollie confirmed that their platform is online now and we keep monitoring the issue.
Posted Nov 17, 2021 - 11:44 CET
Identified
Mollie is experiencing intermittent outages due to issues at an external supplier. They are actively investigating mitigation measures. We will provide updates once we receive more information from them.
Posted Nov 17, 2021 - 11:03 CET
Investigating
Our payment provider Mollie is experiencing a major outage. This impacts all our payment methods. At this moment we can only process free returns. We're monitoring the situation by the minute.
Posted Nov 17, 2021 - 10:49 CET
This incident affected: Payments (iDeal, Bancontact, Credit Card, Apple Pay).